Safari error: "Database not found"

MickyfinMickyfin
edited January 2014 in 1Password 3 – 6 for Mac

I have emailed a diagnostic file to you, but really need to get this fixed.

I tried to update to 1Password 4, but for some reason, App Store is asking €45 euros for it, should it not be a free upgrade?

Comments

  • MeganMegan 1Password Alumni 1Password Alumni
    edited January 2014

    Hi @Mickyfin,

    I'm so sorry to hear that you've been having trouble with 1Password lately. If you originally purchased 1Password 3 from the Mac App Store, it is a free upgrade. Because your software license is tied to your AppleID, please make sure that you are logged in with the same account as you made the original purchase of 1Password 3 to see the free upgrade. Please note that 1Password 4 does require an operating system of 10.8.5 or higher. If you have an older system, you might not be able to purchase the software.

    To troubleshoot the error you're seeing, please take a look at this article: "Problem with database" in v3 extension in Safari on OS X Mavericks.

    I hope this helps, but we're here if you have any further questions :)

    WBW-39979-189

This discussion has been closed.