Want to Leave one authentication field blank

Hi All,

I did a search but was unable to find a solution, or if indeed this is possible. One of my internet banking sites has three login fields, username, password and auth token. Due to the type of account privileges I have I don't need to fill out the auth token field so it is left blank. 1Password fills it with my password tho causing a login error.

I currently have it set to Not Submit so I can remove the data from the auth token field before submitting the form. Is there a way I can tell 1Password about this extra field and instruct it to leave the field blank?

Thanks in advance, Tracy.

Comments

  • Have you tried saving a new login manually for the site. That often fixes problems like this one.

    Stephen

  • Hi Stephen,

    I just tried doing what you suggested, but had no success. BTW I should mention I only setup 1Password yesterday so I am still learning the ropes.

    I deleted the existing one and created a new one : -

    1. File > New Login
    2. Filled out only the username and password fields
    3. Entered the Website URL. So you can see the options, the login page is https://www.bendigobank.com.au/banking/BBLIBanking/
    4. Saved

    1Password is still entering the password in to both the password and authentication key fields. Thanks in advance for any further assistance.

    Cheers, Tracy.

  • Tracy, are you actually following the exact steps for saving a new login manually? If you click on that link I've just given there are detailed instructions and what you said you did doesn't seem quite the same as those instructions!

    Stephen

  • MeganMegan 1Password Alumni

    Hi Tracy ( @DemetersRest ),

    Thanks so much for including the website that you're having trouble with! I was able to create a Login for that site that leaves the Authentication field blank by following the instructions that @Stephen_C posted above. Please let me know if you are not getting the same results.

This discussion has been closed.