1pw Backup directory greyed out. No backup possible.

Hello there,
I realized that there were no longer backups. Some changes in directories with the machine were necessary. Changed Backup directory to a mounted Network drive (same as it was before). Tried instant backup by menu. Some box appeared for 1 ca. sec and vanished can't see what's in there. The question in appearing box for "see directory" got a "yes", BUT NO NEW FILE THERE.

Another try to C:\temp (1PW is in C:), and in addition to another disk D:\temp within the workstation also to no avail.

I see the folder in Preferences>Backup the directory in menu is selectable but it is greyed out, thus not accepted?

Rights and Releases have been checked and found OK by an Netadministrator.

Thanks for advise how to clear that.


  • DBrownDBrown 1Password Alumni
    edited February 2014

    @fixli, does the Backup tab of 1Password preferences look like this, with the Enable automatic backups option enabled?

    If so, can you click on the "..." (ellipsis) button?

    If you can, do you see a dialog box in which you can select a menu on your computer's internal drive where your Windows account has "read+write" access?

  • fixlifixli
    edited February 2014

    Thanks for immediate reply.

    Yes the image will be exactly the same as you present, including the checked "Enable automatic...". However, as mentioned before, I tried several directories within the workstation activated by the circled button. So there is D:\TMP at the moment, where all rights are granted.

    Tried it this morning again. There is no new file in the D:\TMP made after pressing "Backup" in the menu. Same story as before described.

    PS: My image does not appear above. Don't I own rights here to do so? Text reference is placed in my local copy.

  • DBrownDBrown 1Password Alumni

    You can't post pictures to the forum, @fixli.

    Instead, you post a link to a publicly accessible location, as you would in an HTML page on the web.

    Copy your image file to a publicly accessible location (like the Public folder in your Dropbox account), and put a link to it in your forum post, using this syntax:

     ![optional description](http://domain.ext/path/to/image-file.png)

    That's an exclamation mark, an opening square bracket, optional text, a closing square bracket, an opening parenthesis, the full URL of the image file, and a closing parenthesis, all with no intervening spaces.

  • DBrownDBrown 1Password Alumni

    Alas, I'm not able to reproduce the problem on my system.

    Both automatic and manual backups are appearing in the selected directory.

    I don't know what to suggest other than confirming with your IT department that you have full access to the target directory.

  • @DBrown
    Strongly questioning the IT men. and another check by them revealed, that with the server, there was still my laptop logged in to the same directory with administrator rights for the server. That's why the server refused another login from my workstation with lower (normal) rights to the same directory. And the server did not issue any comment regarding the logins, when 1PW wanted place a file there. Only when the network drive was cut off and newly mounted at the workstation, there was a box mentioning "there is another login with other name, can't mount". Rectifying the logins made the prog 1PW working as wanted from my station.

    You were so right! Funny enough, that e.g. LiveBackup could still safe .zip files in the mounted network drive, while 1PW couldn't do so. And sad enough, that only a comment from third party made the IT men to really dive into the task......but they can now charge for more time :-( and I'll think that over .......

    Thanks for the help.

  • DBrownDBrown 1Password Alumni

    That’s great news, @fixli—I'm glad I could help. Thanks for letting us know how it turned out!

This discussion has been closed.