1PW 4 license for 1PW 3?

Hello,

I seem to have problems using my 1PW 4 license for the 1PW 3 version.

The thing is, that I bought the license for the newest version (as always ;-) ), not reading, that the newest version is not running at OS X 10.7.5...

Is there any way to change the license versions?! Would be great!

Thanks,

Jufa

Comments

This discussion has been closed.