1Password Helper error message

Started Safari tonight and had an error message about 1Password helper saying that various services may not work correctly etc, it prompted me to save an error file, but I can't decipher anything from it :( can I send it to agilebits for diagnosis / help ?

Comments

  • MeganMegan 1Password Alumni

    Hi @rstmart‌

    I'm sorry to hear that you're having trouble here! You are welcome to send us the error report: [email protected] agilebits .com, or if you can provide the exact text from the error message, we might be able to decipher a little bit more here. :)

  • rstmartrstmart
    edited May 2014

    1Password Troubleshooting Report 27/04/2014 20:41 safari-extension://com.agilebits.onepassword-safari-2BUA8C4S2C/7c5435fb/data/ui/troubleshooting.html Page 1 of 2 1Password Troubleshooting Report When experiencing problems this page can help you diagnose the cause. Common configuration issues detected on your system will be highlighted below, along with troubleshooting tips to resolve them. If the support team requests this report, you send it to them by saving this page (select File > Save As) and then attaching the saved file to your email response. System Information System time 2014-4-27 : 20:39:23 Browser version Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_8) AppleWebKit/534.59.10 (KHTML, like Gecko) Version/5.1.9 Safari/534.59.10 1Password Extension Information Extension version 3.9.20 (release notes) Database created at 2014-4-26 : 22:24:18 Instance UUID dcd654f0...E5D7 Uptime (mins) 7 1Password Helper Information Connection status Connected Last Sync Error 1Password Helper version 3.8.21 (32009) Heart beat interval (sec) 20 Heart beat acknowledged No Number of heart beats 0 Round trip elapse time (ms) Data update in progress No Last data update completed at 2014-4-27 : 20:39:5 Data update elapse time (ms) 33 1Password Extension Settings Autosave enabled YES Autosubmit enabled YES Universal Unlock enabled YES Conceal Passwords YES 1Password Troubleshooting Report 27/04/2014 20:41 safari-extension://com.agilebits.onepassword-safari-2BUA8C4S2C/7c5435fb/data/ui/troubleshooting.html Page 2 of 2 Avoid Autosave on Domains ""

    Sorry , every time I try to attach a pdf file (formatting easier on the eye!) of the info it just seems to insert an image of blank page !

  • MeganMegan 1Password Alumni

    Hi @rstmart‌

    Thanks so much for forwarding that Troubleshooting Report to us! Unfortunately, it doesn't tell us much either. To get to the bottom of this, lets create a more detailed report. I'd like to ask you to create a Diagnostics Report from your Mac. They are easy to generate and gives us an idea of what is going on 'under the hood' with your installation of 1Password. To create a diagnostics report on OS X 10.7 Lion or OS X 10.8 Mountain Lion, please follow these instructions:

    http://discussions.agilebits.com/discussion/12057

    [Note]: If you use OS X 10.6 Snow Leopard, generate the report by downloading a separate tool. http://i.agilebits.com/kyle/tools/1Password_diagnostics.zip

    Then attach the entire file to an email to us: [email protected] agilebits .com

    Please do not post your Diagnostics Report in the forums, but please do include a link to this thread in your email, along with your forum handle so that we can "connect the dots" when we see your Diagnostics Report in our inbox.

    A short note here once you've sent the Report in will help us to keep an eye out for it. :)

    Once we see the report we should be able to better assist you. Thanks in advance!

  • report sent. Thanks.

  • MeganMegan 1Password Alumni

    Hi @rstmart‌

    We've received your Diagnostic Report - thanks for sending it in! Someone from the support team will get back to you as soon as possible with some details.

    .

  • rstmartrstmart
    edited May 2014

    Hi Megan,

    Been advised that may have been conflict with some installed software and / or having safari in private browsing mode, been told to keep an eye on it and take screen shot etc if it should occur again, Fingers crossed that it was just a one off glitch. Thanks for all your help.

    Regards

    p.s If this post comes out with all funny colours and in a quote box I have no idea why ! but just looks that way when I previewed the post but not when typing !

  • JasperJasper

    Team Member

    I'm glad to hear you've got it sorted out! On behalf of Megan, you're welcome. :)

This discussion has been closed.