1Password4.0--Alternative to trying to fix 1Password 3.8.22?

I currently operate with MAC OSX 10.7.5 and run 1Password 3.8.22. 1Password has "Problem with extension database". Only resolution I've found
applied to Maverick software. Can I install 1Password 4.0 and bypass the extension database problem? My 1Password 3.8.22
works okay……and keeps track of my passwords just fine……and syncs with my iPhone just fine, too. Are there risks utilizing 4.0?
Any suggestions before proceeding? Or, is there a known cure for the extension database issue if I continue with 1Password3.8.22?

Comments

  • MeganMegan 1Password Alumni

    Hi @helpmesomemore,

    I'm sorry to hear about the trouble you've been having here. Unfortunately 1Password 4 requires OS X 10.8.5 (Mountain Lion) or higher, so you won't be able to use it on OS X 10.7.5. This support article here "Problem with database" in v3 extension in Safari on OS X Mavericks might help get rid of the extension database problem. Please give those steps a try, and if things are still acting up after, do let me know, and we'll investigate further! :)

This discussion has been closed.