Dropbox since a month failed to sync

From 1Passwordagilekeychain>1Password.html > I get error loading. This on dropbox. I have tried to sync my iPad Mini with my MacBook Pro which apparently is fine. I am loading via Chrome. When loading via Safire I get a very sluggish 1P.anywhere. Can you help an inexperienced customer. Thanks

Comments

  • JasperJasper

    Team Member

    Hi @taltaffer,

    I'm not sure I quite understand your situation here. The discussion title and your post seem to be talking about different issues. If you could clarify a bit, it would be much appreciated.

    Does Dropbox sync work correctly between your MacBook Pro and iPad Mini?

    Are you only experiencing trouble when accessing 1PasswordAnywhere via Dropbox.com? Also, do you receive any specific error messages?

    Thanks in advance for the additional info!

  • Thanks JasperP,

    Dropbox in my MacBook Pro works correctly. I bought it new. recently as replacement of one which was getting flawed. My iPad Mini was synced to the latter and I have not been able to correct it to the new one.

    The 1P. of the Dropbox of the Mini when accessing 1PasswordAnywhere will go to 1Password.html and stops getting an error loading. Also Data>Default will show that the downloads are one month old.

    Thanking you for your concern.

  • MeganMegan

    Team Member

    Hi @taltaffer‌

    The 1P. of the Dropbox of the Mini when accessing 1PasswordAnywhere will go to 1Password.html and stops getting an error loading.

    I'm sorry, it's not quite clear here: Are you attempting to access 1PasswordAnywhere directly from the Dropbox app on your iPad Mini? 1PasswordAnywhere must be access via a web browser and the dropbox.com website.

    In order to get this sorted out, I'll need to know a little bit more about your 1Password ecosystem:

    • What are the version numbers of 1Password and your operating system for all computers and devices running 1Password?
    • Where is your most up-to-date copy of your 1Password data currently stored? (I'm assuming your MacBook Pro has all your data, but I'd just like to confirm that.)

    The more detail you can provide, the more quickly we'll be able to get you sorted out! :)

    1. My iPad Mini: is operating now on version OP 7.1.2; its model MD531LL/A. The main browser is Google/Chrome (Safari as second). 1P. version is 4.4.1, I believe, syncing 1Password > 1Password.agilechain > 1Password.html > Couldn't Load File (data > default > .1password.keys, modified 1 month ago).

    2. MacBookPro: operating system is 10.9.3, 8GB memory, 1600 MHz DDR3.
      1Password version is 4.4.1; Dropbox is v.2.8.2. The latter syncs without flaw: Dropbox > 1Password > 1Password.agilekeychain to open on 1PasswordAnywhere.This, for storage, I believe, is the most current version, via Google/Chrome as the browser.

    I appreciate your insight. Pls let me know if more details are needed. Thanks.

  • MeganMegan

    Team Member

    Hi @taltaffer‌

    Thanks so much for including the version information here. Just to confirm:

    • You do not have 1Password 4 for iOS installed on your iPad Mini
    • You are attempting to access 1PasswordAnywhere via Google/Chrome (or Safari) and getting an error message that the file could not be loaded

    If this is correct, then what we'll want to re-set sync on your Mac to regenerate the 1Password.agilekeychain file.

    • On the Mac, open 1Password 4 for Mac, and click the 1Password menu, then Preferences. Click Sync, and click Change syncing.
    • Check the box to remove the data from Dropbox and confirm that you want to disable sync.

    • Restart the Mac.

    • Check your Dropbox folder and delete any other 1Password folders or files that the remove data checkbox did not take care of.

    • On the Mac, go back to the Sync preferences, and click Dropbox. Click Choose vault, then navigate to your Dropbox folder and select Open. This will regenerate a 1Password folder in Dropbox, and that will contain a new 1Password.agilekeychain file.

    • Allow Dropbox to fully sync.

    • Go back into the iOS app and try to access 1PasswordAnywhere via the mobile browser.

    I hope this helps, but please let me know if you are still seeing issues after re-generating the keychain and we'll investigate further.

  • This certainly seems to have worked without fail. Many thanks again.

  • JasperJasper

    Team Member

    You're welcome! Please let us know if you have any other questions. We're always happy to help!

This discussion has been closed.