1Password 4 beta compatibility with iOS 7.1? [iOS 8 only, no plans for iOS 7.x support in betas]

edited July 2014 in iOS Beta

Hi,

I've been on the beta for a while now, and it's been pretty smooth but just recently when I tried to install the latest build, my iPhone 4 wouldn't finish the installation. At the very end it'd fail with a generic message.

Then I noticed the beta now requires iOS 8, and since my iPhone 4 isn't compatible with iOS 8, it looks like I can't use the beta anymore. Are there plans to support iOS 8 without restricting the app to iOS 8 and up?

Comments

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @Smileybarry‌,

    At the moment, there is no plan to support betas on iOS 7. We're focusing on the exclusive iOS 8 features (TouchID, Safari Extensions, and so on) to add to 1Password 4, that's why it is restricted to iOS 8 right now, to narrow the focus for both the beta team and us.

    The App Store 4.5.x version will work fine on iOS 7.x and will be offered for iOS 7 customers even when we release 1Password 4.6 for iOS 8.

This discussion has been closed.