IPad quit syncing using dropbox

After years of working perfectly, my iPad no longer is syncing with my desktop and laptop. I sync using dropbox.

My IPad uses IOS 7.1.2; My desktop uses OSX 10.9.2; my laptop uses OSX 10.7.5 (it is too old to update to the level of my desktop. All my versions of 1Password are reported to be up to date.

The desktop and laptop are able to sync, but not the IPad.

I added a test entry from my desktop and found it in the HTML file in dropbox, but not on my IPad.

I started using dropbox for syncing when Apple discontinued its iDisk. Is there a reason I should switch to iCloud for synching? Can I do that without risking confusion in my data.

Images of what I see on the IPad under settings are attached.

Ron Coffman


  • MeganMegan

    Team Member

    Hi Ron,

    Thanks so much for providing the screenshots, it makes it much easier to see where things are getting tangled up. Now, since you are seeing the 'start syncing' option in settings, sync has not been fully set up. Your Dropbox account is properly linked, but we need to go into that account and find the appropriate keychain to sync your data to. We have a support article on how to set up Dropbox sync for iOS, but basically you want to tap on your account name to see the available keychains to sync with.

    Please note that if sync has been disabled for a while, 1Password may warn you that the data in your 1Password.agilekeychain file in Dropbox is slightly different than the data currently on your iOS device. 1Password usually does a pretty good job of merging these though, so as long as you're only working with one vault and you haven't made serious changes on one device or the other, accepting the merge should be fine. :)

    I hope this helps!

  • I have it fixed, but have no idea how my sync ever became disabled. Thanks,

  • MeganMegan

    Team Member

    Hi Ron,

    Thanks so much for letting me know that you're all sorted out! I do apologize for the trouble.

    If you run into any further snags, we're here to help. :)

This discussion has been closed.