Sync issue with Dropbox

After upgrading to iOS8 I'm encountering problems with the synchronization of my data via Dropbox.
Red Error-Message showing all data not updated/synced correctly.
What's wrong, it's the first time I'm having this problem!
Thanks for the help


  • BenBen AWS Team

    Team Member

    Hi Thorsten,

    What is the error message?


  • Hi Thorsten,
    surprisingly I had the same problem on my iPhone today. (iPad was fine).

    The sync was completely gone and trying to add it again said there is a difference between the vaults. The app said only 4 objects are in the box, that can't be because iPad, Mac and Windows worked fine.

    I decided to delete all data and settings in the settings (sound strange) and re-added the sync. BOoom...working again.

  • MeganMegan

    Team Member

    Hi @XeroX,

    The issue that you mention is well-known to our developers, unfortunately. See our post here for an explanation and workaround.

    I'm not quite sure that's what's happening in Thorsten Pelzer's case, but we'll know when he gets back to us with a bit more detail.

    I'm glad to hear that you are back up and running - thanks for sharing the steps that worked for you!

  • 1P syncing on my iPhone (iOS8.0.2) and Mac (OSX10.9.5) seem to sync using DropBox ok but my iPadAir (iOS8.0.2) does not seem to allow me to sync with Dropbox. I have been using Dropbox syncing for years and have not yet set up iCloud Drive (my understanding is that I should wait for Yosemite before launching iCloud Drive or use iCloud for 1P syncing). I have tried many times over the past few days to get my iPad to sync via Dropbox but there seems to be a secret handshake (Connect Another Account? what's that?)that I don't know about. Please help. I depend on 1Password and Dropbox and expect them to behave.

  • JasperJasper

    Team Member

    Hi @pdquinlan1p243,

    I'm sorry to hear about the trouble.

    On your iPad, what steps are you taking, and what is or isn't happening the way you expect? Are you getting any specific error messages in the process?

    Thanks in advance for the additional info!

This discussion has been closed.