Cannot upload 1password5

I currently am on ipad3.7 and cannot upload the new 1password4 or 5. I cannot sync to my Mac as that is currently on 3.8.20 and it won't update-indicates I need to purchase the new Mac update for $49.99. Any help would be appreciated.

Comments

  • One more item-when I try to install the updates on the Mac it has "an error occurred while extracting the archive. Please try again"

  • MeganMegan 1Password Alumni

    Hi @LMG,

    I'm so sorry to hear that you're having trouble here. I'll do my best to help get things sorted out. In order to do so, I have a few follow-up questions for you:

    I currently am on ipad3.7 and cannot upload the new 1password4 or 5.

    I'm assuming here that you mean you are using 1Password 3 for iOS, version 3.7 on your iPad. What iOS are you currently running? 1Password 5 for iOS requires iOS 8.

    I cannot sync to my Mac as that is currently on 3.8.20 and it won't update-indicates I need to purchase the new Mac update for $49.99.

    What method are you using to try and sync?

    1Password 4 for Mac is not an update to version 3, it is a new version so, as the message suggests, if you wish to use 1Password 4, you will need to purchase an upgrade. Since you already own 1Password 3 for Mac though, you're entitled to a discount on your purchase of a new license. Just enter your existing license information on our upgrade page to see your discount.

    Once I know a bit more about your situation here, we should be able to get you sorted out. :)

  • I'm on ios8. I will purchase the new Mac version then what do I need to do?
    Thanks for your help

  • MeganMegan 1Password Alumni

    Hi @LMG,

    If you are on iOS 8, you should be able to download 1Password 5 for iOS directly from the App Store. It is a free download, with some extra features available via In-App Purchase.

    • Did you previously own 1Password 4 for iOS, or are you installing 1Password 5 for iOS for the first time on your iPad?
    • What sync solution would you like to use? 1Password 3 for Mac should sync just fine with 1Password 5 for iOS using Dropbox.
  • Several items
    When I upgraded my Mac it did not ask me for a Lic number and therefore I did not get a discount off the purchase
    I know have 4.4.1 on my Mac, iOS 8 on my iPad, opened a Dropbox acct, have Dropbox on both devices. When I try to sync my iPad with Dropbox it errors and says "no .agilekeychain or op vault found in Dropbox make sure you are using correct dropbox acct and syncing another computer or device with it"
    As far as I can determine my Dropbox acct is the same on my Mac and iPad

  • JasperJasper

    Team Member

    Hi @LMG,

    What is the path to your .agilekeychain file?

    You can check in 1Password 4 for Mac's preferences in the Sync pane:

    Thanks in advance for the additional info!

This discussion has been closed.