Can't upgrade from verion 3.7.2 to 5...

Hello, I tried this steps but nothigs occurs when I open the old verion.

Any idea?



  • JasperJasper

    Team Member

    Hi @melprok,

    Just to confirm, was your 1Password 3 vault locked before you tried the migration process?

    Could you please fully quit both 1Password 3 and 1Password 5 from the multitasking switcher, and try migrating your data once more.

    If that doesn't help, please let us know and we'll provide additional instructions.

  • Hello... Yes... I close all applications. Then Open the version 5 and follow steps to import. When I tap Open 1Password3, the app opens but nothing happen.

    Any other way to import to the new app?


  • MeganMegan 1Password Alumni

    Hi @melprok,

    I've heard of some users having to try the process twice before it works properly (it's a bit finicky sometimes.) If you're still not having any luck, do you by chance have any access to a Mac computer? We can use Wi-Fi Sync with legacy versions of 1Password 3 to get your data onto the Mac, then use Dropbox to get your data into the new 1Password 5 for iOS app.

    Please let me know if this is an option!

  • Ok. I export the dabase to a mac then to dropbox. But when the new version (5) search in my dropbox account do not find the file.
    Message: "No .agilekeychain or .opvault found in dropbox"

    The backup file that I did is: 1Password0100-20141002.1ptbackup.

  • BenBen AWS Team

    Team Member


    So you saved the .1ptbackup file in Dropbox? That will not work. You'd need to follow the instructions Megan provided.

    First WiFi sync with 1Password 3 for Mac:

    (1Password 3 for Mac can be found here, if you need a copy: )

    Then, set up 1Password 3 for Mac to sync to Dropbox:

    Hope that helps. Thanks!


  • Ok. Thanks...

  • MeganMegan 1Password Alumni

    Hi @melprok,

    I do apologize that it's a bit of a process there, please let us know how it works out!

This discussion has been closed.