Can't upgrade from verion 3.7.2 to 5...

Hello, I tried this steps but nothigs occurs when I open the old verion.
https://guides.agilebits.com/1password-ios-kb/4/en/topic/upgrading-from-legacy-versions

Any idea?

Thanks,

Comments

This discussion has been closed.