1Password in Safari stay open

Hello,

1Password in Safari ask me the Master Password once and the stay opened for a very long time.
I have access to my password without entering the Master Password again…
I just reinstalled my OS, I'm now under 10.6.8 (I was under 10.5)

How to get 1Password locking himself again after a few time of inactivity ?
Thanks

Comments

  • Hi @Ocelot,

    You can change your lock settings in Preferences > Security. :) Please let me know if you have any further questions.

  • Hi, I am having the same problem (updated mac to yosemite) and safari extension stays open. In the Security preferences I have no found a specific control for this. Thanks for your help.

  • Hi @luciana,

    Just to confirm - you're using 1Password 3 with Yosemite? If so, I'd strongly recommend upgrading to 1Password 5. There's been a lot of improvements to 1Password since version 3, and version 5 is built to work great in Yosemite (with a great new interface as well!)

This discussion has been closed.