Problem with 1password 4 filling fields in Internet Explorer

I have used version 3 for a long time and just upgraded to version 4. The new version gives me an error message that Internet Explorer is denying access for all the login domains I have stored. I've tried an number of them and get the same thing. It brings up the login page, but doesn't fill it in and submit. However, when I re-click on the login in the extension program it then fills in the username and password and submits it. The old version did it all in one click, and I never saw the message that Explorer was denying access before. What's wrong?

Comments

  • DBrownDBrown 1Password Alumni

    Can you post here a screen shot of the message you're seeing, please, @Garybrooks‌?

    If it consistently failed, I'd guess that you were encountering the "cross-domain frame" roadblock that IE has erected; an inconsistent failure makes me question that assumption, though.

  • @Garybrooks Here is something you can try:

    1. Start IE
    2. Click on the 1Password button
    3. Settings > Open Login In > Current Tab
  • Changing to "open login in current tab" worked. Thanks.

  • Drew_AGDrew_AG 1Password Alumni

    @Garybrooks, thanks for letting us know, I'm happy to hear that worked! :smiley:

This discussion has been closed.