1P doesn't fill on dodo.dk [Checkbox on the site will clear fields, remove the checkbox to fix this]

edited November 2014 in Mac

After updating to Yosemite and 1Password 5 it's no longer possible for me to save logins in 1Password for webpages with three fields - such as this one:


I have of course tried saving the manual way, also worked around it, deleted everything, tried again - but to no avail.

So if anyone have a solution I'd be most grateful. Thank you kindly.


  • Almost forgot - I did of course do a search here in forum as the first thing - but unfortunately none of the propositions I found interesting were useful.

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @Ztrejfer‌,

    The extension and its saving/filling process is identical between 1Password 4 and 5, so there shouldn't be any regressions from updating to 1Password 5. If it is broken on Yosemite, it should be broken on Mavericks as well.

    In this case, the issue is with the site if you have the checkbox checked. It automatically clears the first two fields. So when you fill in your data, the checking of the checkbox will clear what 1Password fills in.

    Try this:

    1. Edit your Login item for the site, click on show web form details, and delete the checkbox field.
    2. Save the item and try again, see if 1Password will fill in now.
  • Hi MikeT,

    Thank you kindly - that did the trick, it now works like a charm!

    Thank you once again! ;-)

  • MikeTMikeT Agile Samurai

    Team Member

    You're welcome! I'm glad it helped.

This discussion has been closed.