Permission Problem

OK, I am way behind and trying to catch up. I tried to follow a suggestion in an email to access the following page:

Unfortuatnly, I received the following message:

Permission Problem

You don't have permission to do that.

So, any ideas why I would not have permission? If I don't any suggestions on how I could back up data from my old iPhone using your v 3 product?



  • It looks like you've got a corrupted link there. Why not respond to the email to ask for help?

  • khadkhad Social Choreographer

    Team Member


    Strange. The link should work (and does for me) even without the stuff after the discussion number (12049). Here's the full link:

    But it works even if you strip the title from the URL:

    We'll work with you via email until everything is resolved so that we are not duplicating efforts or creating any confusion. :)

  • In that case, it's not a broken link. I'm also seeing the permission error on both those links.

  • khadkhad Social Choreographer

    Team Member
    edited September 2014

    D'oh! Thanks for following up on this, @RichardPayne. I see what has happened. Since I am an admin, I don't have any trouble accessing that page, but we migrated the Knowledgebase section from the forum to an an improved fashion. The email to which @rwoodfruff was replying from was 8 months ago when the link was fully functional.

    Here's the link I would use instead:

    ref: ZBL-24825-487

  • Thanks Richard!

    Khad, my version does not have an advanced choice. I note that your instructions show ver. 5 and I am still at 3. (not for long I hope). Any other ideas on the right route for someone behind the times?

  • JasperJasper

    Team Member

    Hi @rwoodruff,

    If you're using 1Password 3, there's a different set of instructions:

    Please note: This will create a .1ptbackup file, which can be restored to 1Password 3 for iOS.

    Please let us know if you have any other questions. We're always happy to help!

  • @khad, @JasperP‌
    Is it possible to setup to a redirection for the old forum threads that are now in the knowledge base?

  • BenBen AWS Team

    Team Member

    Hey @RichardPayne‌

    Unfortunately there would be no way to automate redirecting them. We'd have to setup a custom redirection for each article.

  • I assume there's too many to make that feasible?

  • BenBen AWS Team

    Team Member

    I also assume that is the case, but I will check with our docs team. :)

  • Hi JasperP, Much thanks for your input. It appears to have worked. is 311K a reasonable size for this sort of file. I am guessing ~ 300 passwords saved However, what I really wanted to do was to generate a file I could read in plain text - perhaps cvs or other format. Any hope in this current situation?

  • Hi @rwoodruff‌

    Are you using 1Password on any computers or devices other than your iOS? Unfortunately, 1Password 3 for iOS doesn't have the ability to create a plain-text version of your database. The desktop versions however, do offer this feature.

  • Thanks Megan. I wish there was an easy way to take this off line. I have tried emailing you folks twice with no luck. Now i am out of time as I need to switch phones today. Very frustrating. Great product, but support could be smoother.

  • Hi @rwoodruff‌

    I sincerely apologize for the delay in response! Unfortunately, we've been hearing from so many users since the launch of 1Password 5 for iOS and Mac that our response times are not as fast as usual. Our team is doing the best we can to get to each user just as soon as possible.

    I searched for your email address in our system and was able to locate your request - it seems that someone from our team is taking care of you directly now. I hope this helps, but if you have further questions, we're here to help!

    ref: XWM-81378-518

This discussion has been closed.