Master Password Suddenly Not Working on Any Device

I am a new user just setting up 1Password on my devices. I had successfully set up 1Password on my iMac, synced with iCloud, and successfully installed it on my laptop, my iPhone and iPad. I was beginning to upgrade passwords on some websites (successfully) when I noticed my master password no longer worked on my iPhone and iPad. I made multiple attempts but to no avail. I then went back to my original iMac where I first installed the OSX version, locked 1Password, and then attempted to log back in. It would not work. Now I am locked out of all my devices. I only set up the Master Password once and did not attempt to change anything. Everything seemed to be working fine but then suddenly nothing worked.


  • sjksjk oversoul

    Team Member

    Hi @tnoutback,

    I'm so sorry to hear that your Master Password is mysteriously unable to unlock 1Password on your iMac, iPad, and iPhone. Were you using it to successfully unlock 1Password on any of those devices before it suddenly stopped working?

    This guide has suggestions that might help you to get it working again:

    Master Password not accepted

    You can also try typing it into a text editor on your Mac (e.g. TextEdit) to make sure it looks okay there before trying it again with 1Password. Also, if you type it three times in 1Password on your Mac and it doesn't work are you seeing the hint you used when you set up that Master Password?

    If you're still stuck after that we'd like to continue helping you resolve this directly through email. To do that, please send us a Diagnostics Report from your Mac, along with a link to this topic and your forum username, to [email protected]. A brief comment here mentioning that you've sent the report would also be helpful. Thanks in advance!

  • I have the same issue. I just sent an email.

  • chrisdjchrisdj AgileBits Support 1Password Alumni
    edited September 2014

    Hi Alyssa, one of our support folks will be with you shortly via email!

    ref: DNM-81418-637

  • This has also happened to me. I installed 1 Password on IOS a few days ago and put a lot of my accounts in. Now the app will not accept my master password and I cannot get back in. Please help!

  • No luck after 15+ tries at logging in, rebooting and re-trying, etc. Then I went to the App Store, opened the app description and clicked the "Open" button to open the app....strangely it accepted my password this time. I do not know if this is because of my actions, or if the team at Agilebits did something on the backend (I had posted here and also sent an email to support). Perhaps an Agilebits support person could explain here what made this suddenly start working again. I cannot have occassional lockouts as I need access to my information, so an explanation would be helpful to again restore my confidence in this app.

  • sjksjk oversoul

    Team Member

    Hi @fnzeee,

    I'm really sorry you've had this trouble with your Master Password, and very glad to hear that you were able to finally get it working again!

    It sounds like you are now able to unlock and use the Mac App Store version of 1Password. Have you also downloaded a version of 1Password directly from our website, which you may have been running instead and unable to unlock because it has a different Master Password? That's one possible explanation for what happened as you've described it.

    I haven't located the email you sent to support. Can you drop me a private message with the email address that it was sent from? Thanks!

  • Thanks for the reply...I installed the app directly from the Apple App Store.

  • Hi @fnzeee‌

    I'm so glad to hear that things are working for you!

    if the team at Agilebits did something on the backend (I had posted here and also sent an email to support)

    I just want to let you know that there is no way for us to access your database 'on the backend'. With 1Password you have complete control of your data - it is never stored on our servers so we cannot go in and fix things covertly. This is a security precaution: if we could access your database to reset your Master Password for example, that would be a vulnerability that attackers could exploit.

    It's hard to say quite where things got tangled up without looking at a Diagnostics Report. If you haven't heard back from our support team yet, please send myself or @sjk a private message with the email address that you used to email us - we'll find the message in our system and ensure that you get sorted out as soon as possible! :)

  • fnzeeefnzeee
    edited September 2014

    Okay, so the master password stopped working again. This is unacceptable. I need a product that works consistently and predictably. I would like a refund...please send me an email explaining how to do so. I cannot believe all the time I wasted entering details into this app...what a colossal waste.

  • As you've already stated that you purchased 1Password 4 via the app store, any refund would undoubtedly have to be via Apple.

    Personally I'm surprised at the issues you're having - are you sure you don't have some third party app that might be messing about with keyboard layouts?

  • sjksjk oversoul

    Team Member
    edited September 2014

    Hi @fnzeee,

    I'm so sorry your Master Password still isn't reliably unlocking 1Password and apologize for this inconvenience.

    Could it be an intermittent hardware problem with your keyboard that is sometimes causing the password to be incorrectly entered?

    I still am unable to find any earlier email you sent us about this problem and haven't received a private message, as suggested in post #7, to help me locate it.

    So we can get this best sorted out for you now, please email us a Diagnostics Report from your Mac, along with a link to this topic and your forum username, to [email protected]. You can leave a quick comment here mentioning that you've sent the report so we can keep an extra eye open for it. Thank you!

  • I am having the same problem--have tried suggested solutions (copying and pasting a text file, making sure my Caps locks was off, restarting computer) but no go. I'm sending a Diagnostics Report next. Thanks.

  • More detail--I restored from a 1Password backup that predated my problems--and it STILL won't recognize my Master Password, which makes it very weird.

  • Hi @Fritz66,

    We've received your Diagnostics Report - thanks for sending it in! I've updated the email thread with the necessary details from this forum discussion so that it is easier for our support team to get up to speed with the issue. Someone from the support team will get back to you as soon as possible with some further information. We'll keep the conversation going directly via email to avoid complicating things between here and there. :)

    ref: KQL-65134-866

This discussion has been closed.