Feature Request: ability to disable Vault lock sound

I am guessing this is what is happening, but the auto-lock feature of 1Password sends a 'lock' sound through the audio system. This generally is a nice to have little feature, but causes me some fried brain cells.

I have a particular scenario which makes me beg for a simple little preference to disable the sound. For me, this is only required on my Windows machine, as it's my gaming setup. This is what is happening:

I bootup windows to get some serious car racing fun, I don't unlock the 1Password vault, but do login to a website that does prompt me to unlock the vault, but I decline (as it happens this browser has already stored that password, so I don't need it - historical).

I get into the game, and driving right on the limit of adhesion when a fricken brain-splitting "CLICK" comes through the headphones. It's usually unexpected, and often right at some critical part of the track so I make a mistake and end up in the trees...

it's disconcerting the say the least. I'm convinced the 1Password agent is auto-locking and sending the sound. I like the feature, I just want to turn that sound off..

If this isn't a 1Password thing, I apologise, but I've run out of ideas how to track this down. I cannot find a good Sound mix balance that is loud enough for good listening of the tyre adhesion and engine noise that doesn't then split my head in two when the click goes off. If I turn down the sound enough to not get an instant migraine, I can't hear enough of the game.

if you have any ideas, let me know!

cheers,

Paul

Comments

  • DBrownDBrown 1Password Alumni
    edited November 2014

    Doesn't this one do the job for you?

    Here's the description from the General tab article in the 1Password 4 for Windows user's guide:

  • ahhh... :facepalm: I was looking in the OSX 1Password which doesn't have that option, and figured they were the same...

    sheepishly goes and hides in the cupboard

  • DBrownDBrown 1Password Alumni

    Heh. I've all been in that cupboard more than once. Just close the door behind you, so there's no draft. ;)

This discussion has been closed.