Unable to get back into 1Password vault after using in-app filling.

Sigh. I apologize in advance: I can't come up with an 100% repo for this.

I've repo'ed on 1Password for Android 4.2b3 (20141122) and one version before that (unsure if b1 or b2). Device: Nexus 5 running Android 5.0.

I've only been able to get it to happen once I interact with in-app filling.

The bug manifests in the following way: you click on the 1Password app to launch it and you're asked for your master password. You enter your master password and the master password entry screen slides down. Normally it would reveal your categories, but instead the downward slide reveals your "desktop" (your pinned apps, whatever Android calls it). If you launch 1Password again, you are prompted for your password, at which point you rinse and repeat.

Once the bug has hit, it's stuck until you Force Kill 1Password.

I've just tried to come up with a repo method, but it knows I'm hunting for it so it's hiding. I will mention that I have a tendency to remove apps from the recently used list once I'm done with them; unsure if it has something to do with that. Perhaps that and syncing might explain why it's hard to reproduce now that I'm trying (I'm all synced up)?


  • I should note that I would have bet this was 100% reproducible before I tried to document exact repo steps, so it's not something rare (at least for me).

  • mverdemverde

    Team Member

    Hi @Philippe23‌, Thanks for mentioning this. I am not able to reproduce it on my devices as of yet, but I will keep my eyes open. If you do find the right combination of steps to reproduce the issue consistently, please let me know and I will pass it on to our development team right away!

This discussion has been closed.