iphone 5s 1Password Password stopped working

Hi, I have not forgotten my password --- repeat have not! The correct password simply has stopped working on my phone. It works on desktop and browser.
Do I delete 1password off my phone and reinstall? Or?
1Password 5
Version 5.0.2 (502007)
Agile Web Store
Thanks, you,

Comments

  • BenBen AWS Team

    Team Member
  • Thank you for the quick pointer. Pardon these dumb questions. My desktop version works just fine. If I restore from a previous backup I will lose the passwords I recently put in with my desktop version, correct? And will iphone 1password start working again with the correct password? Not sure how how that all comes together.

  • Drew_AGDrew_AG 1Password Alumni

    Hi @jimH50‌,

    No worries, those are definitely not dumb questions! It's always better to ask about something like that if you aren't sure of the outcome.

    Before restoring from a backup on your Mac, you can make a new backup which will contain all the latest data (from the 1Password app on your Mac, simply go to File > Backup). If restoring from a previous backup doesn't help with the problem on your iPhone, you can restore from the newer backup that has all your latest changes.

    However, before trying the whole backup/restore thing, you might want to try simply deleting 1Password from your iPhone, reinstalling it, and setting it up to sync your data again (this is assuming you have all your latest 1Password data on your Mac, so you won't lose anything by deleting the app from your iPhone). Once you do that, the iOS app should definitely work with the same master password you use to unlock 1Password on your Mac.

    Let us know how it goes, and if you have more questions about that. Thanks!

  • Yep, that was it, I deleted 1Password off of the phone and reinstalled it. Up and running. I wonder what corrupted the file? Thank you!

  • Drew_AGDrew_AG 1Password Alumni

    Hi @jimH50‌,

    I'm not sure what would have caused the problem in the first place, but I'm really happy to hear it's working correctly now! I don't think you'll run into the same problem again, but if you do, please let us know.

    Thanks, and Happy New Year! :smiley:

This discussion has been closed.