How do I get rid of autosave feature that keeps popping up in OS X 10.10?

I don't need this feature as I already have nearly everything entered in 1 password and this feature would create redundant entries. Also, I frankly usually prefer the Apple OS X save password procedure.

Comments

  • On the assumption you're using either 1P4 or 1P5 go to 1P > Preferences > Browser and make sure Automatically ask to save new Logins is not checked.

    Stephen

  • JasperJasper

    Team Member

    Hi @sewnsurg,

    Please let us know if Stephen's suggestion helps. :)

This discussion has been closed.