Auto-fill no longer working on

edited December 2014 in 1Password 4 for Windows

1Password version: 4.1.0.BETA-533

1Password extension:

Browser: Chrome 40.0.2214.10 m (64-bit)

The page in question is at

I have tried deleting the login and re-saving it to no avail.


  • DBrownDBrown 1Password Alumni
    edited December 2014

    It looks like Chrome 40 is a beta build, @Sebby. As noted in the user's guide and on the Browsers tab of 1Password preferences, the extensions are supported for use only with stable builds of the listed browsers.

    That said, I've just confirmed the problem in Chrome 39, as well, so I'd recommend editing your Login item for that site, to enable the Use auto-type in web browser option.

    Then, when you visit the site, you may need to place the insertion point in the username field first, but Ctrl+\ should fill and submit the form.

    Please let us know how it goes, @Sebby.

  • Thanks, @DBrown, that's done it!

  • DBrownDBrown 1Password Alumni

    That’s great news, @Sebby—thanks for letting us know!

  • dtearedteare Agile Founder

    Team Member

    Thank you for reporting this issue with the beta, @sebby.

    We made several improvements 4.3.0 beta 5 ( and with this new version I am able to fill this Tesco login page just fine. If you still have your old login, please try using it again and see if it works now.

    Thanks again!

This discussion has been closed.