disappointed

Sorry to say this but I am really disappointed in the program, I bought it two weeks ago just to find out that when you login as administrator no password is needed at all, the program opens right away, This makes the program totally useless for me.

Have a nice day anyway ;-)

Comments

  • I wanted to say ''open the program as administrator'' not ''login''

  • svondutchsvondutch

    Team Member

    @xXsmileXx I cannot seem to reproduce this problem, but if you open 1Password (or any other program on your computer) "as administrator" then Windows User Account Control (UAC) might switch to another user account, where all documents would be different -- including 1Password data.

  • Either way, it should always prompt for the master password if the vault is locked.

    @xXsmileXx if you do a fresh boot of your PC and then run As Administrator, does it still open without requiring your master password?

  • svondutchsvondutch

    Team Member

    Either way, it should always prompt for the master password if the vault is locked.

    @RichardPayne Correct, or prompt the "Welcome to 1Password" window if it cannot find an existing vault. /cc @xXsmileXx

  • what I did to reproduce the problem again; I logon as an user, did not logout but quit the program, when I logon as an admin I am not prompt for the pw. I played around with remissions on different levels but even after taking ownership I am not able tho do this for a user. after 30 min the admin is promt as well. So just before I went nuts about this issue I did put back a clean Image to my hard drive. I am glad to say I can not reproduce it at all, I would have made me ready for the nuthouse, A big apology to Agile is in place here.

  • @/RichardPayne I tried that, it did prompt for a pw

  • ok, so I'm guessing that you have the "Show 1Password icon in the notifcation area" option on the Preferences General tab ticked.

    What this does is cause the Close button (and its Ctrl+F4) shortcut) to not actually terminate the application but to hide it. Because the application isn't actually closed, it does not force the vault to lock. Note that the auto-lock options are still active so the vault will lock after x minutes or when the screensaver activates if the app is hidden on the systray.

    If you want to make the application quit fully then use the File > Quit menu. This should lock the vault.

This discussion has been closed.