ios6, mavericks, windows 7 -- what version of 1Password should I use?

I've got ios 7 on an iPhone 4, mavericks, windows 7 -- what version of 1Password should I use?
Looking at possibly relevant items on the web, I find info on iP3, iP4, iP5, mavericks, and Yosemite. a bit on Windows. The different articles come from different years. Some referring to beta versions or plans for the future. Some point me to the Apple Store, others to the Agile downloads page. Sigh, ...

Help will be very much appreciated!

Comments

  • BenBen AWS Team

    Team Member

    Hi @venman,

    Unfortunately the App Store does not offer 1Password 4 for iOS, the last version to be compatible with iOS 7, as a new purchase. You can only download it now if you had previously purchased it. So in order to use 1Password on iOS you'd need to get up to a newer device.

    As for your Mac w/ Mavericks, and PC w/ Windows 7, you can purchase a Mac + Windows bundle from our online store:

    1Password 5 for Mac requires Yosemite, but the above mentioned license will also work for 1Password 4 for Mac, which you can download here:

    Thanks!

    Ben

This discussion has been closed.