IE11 is complaining that 1Password add-on is slowing down the start of Internet Explorer

Hi,

from time to time my IE11 (3-bit) on Win7 x64 is asking me if I would disable some add-ons because they increase the start up time of the browser. See screenshot:

Is there any possibility that this long time of >30 sec could be shorter?
I'm using 1Password for Windows 4.1.0.538.

Greeting
Jens

Comments

  • svondutchsvondutch

    Team Member
    edited February 2015

    @Sensemann Here is something you can try:

    1. Close IE
    2. Start 1Password, Unlock
    3. Click on: File > Preferences (Ctrl+P) > Browsers
    4. Turn OFF (uncheck) Internet Explorer
    5. Click on: OK
    6. Start IE
    7. Close IE
    8. Start 1Password, Unlock
    9. Click on: File > Preferences (Ctrl+P) > Browsers
    10. Turn ON (check) Internet Explorer
    11. Click on: OK
    12. Start IE
    13. You should see this popup below. Click on: Enable

    Because 1Password looks at every page, it also looks at your home page. Should IE ask you to disable 1Password again, then you might want to consider changing your home page to something else, for example: about:blank

    1. Open IE
    2. Click on: Tools > Internet Options
    3. Click on: General > Home page
    4. Click on: "Use blank"
    5. Click on: OK
  • Hi svondutch first thank you very much!
    For me it's a little miracle but going through your steps shrink the load time for 1Password add-on from 31.49 sec to 0.08 :-) with my common homepage.

  • DBrownDBrown 1Password Alumni
    edited February 2015

    Great tip, @svondutch!

    I've added an IE reports 1Password "slowing down the launch" article to the Troubleshooting > "The browser extensions" section of the 1Password 4 for Windows knowledgebase.

  • Fixed the problem for me as well!
    Thank you

  • MikeTMikeT Agile Samurai

    Team Member

    On behalf of the team here, you're welcome!

This discussion has been closed.