1pw for new surface computer

I installed 1pw on my new microsoft surface computer and the chrome extension menu is taking me to websites but is not logging me in to my accounts. What am I doing wrong?

Comments

  • brentybrenty

    Team Member
    edited March 2015

    @John B: Sorry to hear you're having trouble, but we should be able to get this sorted out for you! :)

    First thing's first: It sounds like you may have already been using 1Password on a different device. Is that the case? If so, are you syncing your 1Password data between the two?

    Be sure you have the main 1Password app installed and set up on your Surface, as the extension needs it (and your 1Password data!) for everything to work the way you expect it to.

    From there, is it specific websites you are having trouble logging into? If you can tell me the actions you're taking and then what is (or is not) happening for you, I'll be happy to assist you! I look forward to your reply. :)

  • Thanks for reply Brenty.
    Yes I have 1pw on a number of computers and iPhone and have used successfully for a long time.

    The main pw app is installed and all of the log in info is there. The menu in the top corner in Chrome is different than my other PCs I guess because it's windows 8. I have Dropbox installed as well and the agile bits stuff is there. For example I log into my classicsonline account on my dell Pc just fine but it won't Log me in on the surface. It takes me to the site but doesn't log me in. Is it not syncing properly?

  • brentybrenty

    Team Member

    @John B: Great! If all your 1Password data is there, it sounds like we're on the right track! :)

    Try removing the 1Password extension from Chrome and then reinstall the extension. And then make sure that 1Password is set up to Auto-Submit (1Password File > Preferences > Logins > Auto-Submit logins -- this should also be reflected in the browser extension: click the 1Password icon and check Settings > Auto-Submit).

    If you're still having trouble, please let me know where exactly you're getting stuck. Are logins showing in the 1Password browser extension? Do they fill correctly? Is it just a particular site that's giving you trouble? Please let me know. I look forward to hearing back from you! :)

  • have done everything you suggested Brenty. Still not working properly, taking me to the correct website logins do not take place.
    logins are showing as unattached whatever that means. The appearance of the browser extension is much different than the regulat PC version in Chrome.

  • I did have some problems installing 1pw so I think I will reinstall it.

  • i re-installed 1pw and still no luck.

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @John B,

    When you are on the site in Chrome, what happens if you press the shortcut, Control + \, does it fill in anything?

    Can you take a screenshot of the Login appearance that you said is different from the regular version, there shouldn't be any differences. You can upload it here or send it to me via private message here.

    Also, are you running Chrome in the regular mode or in Windows 8 (Modern-ish) mode?

This discussion has been closed.