Vanguard password [not filling in 1Browser, fix will be in 5.3.1 for iOS]

Within the 1password app, my Vanguard password is not inserted and I must type it in manually. Using Safari, the password was successfully imputed however. My citizens Bank password is neither inserted within 1password nor in Safari. Vanguard worked seamlessly previously, the bank however, has never worked. Can you offer any assistance?


  • BenBen AWS Team

    Team Member

    Hi @lsudul,

    Have you tried saving a new Login item for the page that isn't working?

    If you have and that does not improve the situation, please post the URL to the login page in question.

  • Hi,
    Yes, I have tried a number of times to delete and then to add the site again. My bank site does not work for the password. It does insert my user id however. The Vanguard site always worked until last week with no improvement with the update. Sometimes my user id is inserted but the password must be manually typed in. With the update, the password is inserted using Safari, but not from within the 1password app which is how I prefer to access this site.

  • Hi,
    I am using an iPad with the latest software installed. l am using the 1password app with latest update. I update all my software every day, so there is no reason to look up anything, in my opinion.



  • MeganMegan

    Team Member

    Hi @lsudul ,

    Precise version numbers can often be helpful in tracking down issues. Because our developers are fixing bugs and adding improvements on a fairly regular basis, we always like to confirm that you are using the latest and greatest version with all the recent improvements. Sometimes, an update can be missed for one reason or the other. My request was not meant to imply that you aren't keeping your software up-to-date, but these numbers do give us a better place to start troubleshooting. Knowing that we're talking about 1Password for iOS helps to narrow things down a bit. :)

    With the update, the password is inserted using Safari, but not from within the 1password app which is how I prefer to access this site.

    If I'm understanding you correctly here, the 1Password extension is correctly filling in mobile Safari, but you're not seeing consistent behaviour within 1Browser in 1Password 5 for iOS. This is a known issue that our developers are already working to solve. I'll let them know that filling on Vanguard's site is displaying the same inconsistent behaviour.

    ref: OPI-2552

    My bank site does not work for the password. It does insert my user id however

    Unfortunately, this is a tricky site for us to test, as the login process spans multiple pages. I tested by creating a Login both on my iOS device and on my Mac, and 1Password is able to fill the username in 1Browser and in mobile Safari. Since I'm just using dummy data for the entry though, I can't get past the first page to test the password filling. Could you tell me a bit more about how things are "not working"?

    • Are you getting an error message?
    • Does the site tell you the password is incorrect?
    • Are you unable to select your Citizen's Bank entry from the extension?
    • Does 1Password simply not fill the details into the field?

    Thanks for helping us to track this down!

  • Hi,

    Yes, the user name at my bank site is correctly inserted in Safari and with 1password, but the password is NEVER and has never been inserted. The password box just sits there empty, waiting for me to insert the phrase.

    The Sharebuilder website works fine in Safari and in 1password. I only access these sites on my iPad since I have an old version 10.75, I think. Mountain Lion? It is a legacy Mac. So, we need to concern myself with my year old iPad updated daily. Here is the url for Sharebuilder.


  • Hi @lsudul,

    With your permission I'd like to address one Login issue at a time, preferably one per thread. The benefit is it allows anybody else who comes along to pick up what is going on and to enter the conversation. If we jump between different logins there is the possibility of confusion by either side and avoiding confusion where possible can only be a good thing :smile:

    Regarding your Vanguard query, was Megan correct, is it the case that the Login item fully works in Safari but does not in our 1Browser? If this is the case then it is a known issue and one we'll address hopefully soon. We now have an announcement on this at the top of this forum regarding this, Logins not filling in 1Browser [1Password 5.3 for iOS known issue].

    If this is the case then the announcement details the current options while we work on pushing out a fix. As I say, hopefully it won't be long before proper filling behaviour in 1Browser is restored. If this isn't the case though, if we've misunderstood something, it's best we look into this further.

    If you're satisfied that the Vanguard query is resolved for now (basically pending our update) what I would request is a new thread for the next Login that is currently misbehaving. To best serve you ideally each new thread will cover the platform and versions involved e.g. iOS 8.2 & 1Password 5.3 for iOS as well as the URL in question and a brief description of the issue. I realise sharing the version information may seem redundant but again, it can help avoid confusion and save somebody making an assumption that may or may not be correct. I'm guilty of having done it myself and I know it has resulted in an issue taking longer to resolve than it needed to.

    We will work with you through each site until we can get an answer :smile:

  • Yes, the known issue being addressed should take care of my Vanguard login problem.

  • Hi @lsudul,

    Okay, so we're good with the first site and we're just waiting on what I think will be titled 1Password 5.3.1 for iOS there.

    Can I ask you please to create a new thread for please. Where applicable if you could let us know platform & version numbers too as this particular forum spans the different platforms. In time all versions of 1Password will use the same filling logic but during this transitional phase it will cut down on a lot of confusion if we know not just the site and the problem but the platform and version too.

    As way of example, 1Password 5.3 for iOS is the first public release of the new filling logic and it has the potential to behave differently from 1Password 5.1 for Mac. When 1Password 5.3 for Mac is release both iOS and Mac will be on equal footing but of course we can't assume somebody has upgraded to the most current version, that's why we do ask.

    We'll work with you through each site :smile:

This discussion has been closed.