Internet Explorer 9 wrongly warns that Enhanced Protected Mode is on [64bit IE9 isn't supported]

MaccaUKMaccaUK
edited April 2015 in 1Password 4 for Windows

Internet Explorer 9.0.8112.16421 (64 Bit Edition)
Windows 7 Enterprise x64
1Password add on v4.3.1.560

When I try to select 1Password under Tools I get a warning about 1Password being incompatible with IE's Enhanced Protected Mode and instructions to disable it.

Firstly, the instructions are wrong. The setting is not under Internet Options>Advanced>Security. It is under Internet Options>Security.

https://support.1password.com/disable-enhanced-protected-mode/

I have disabled it for Internet, Local and Trusted Sites. It is still on for Restricted Sites as 1Password should not be classified as this. I have restarted my computer following suggestions in other posts although this seems like an unnecessary requirement given IE should not be linked to a Windows setting.

Still I get the prompt when I try to click on Tools>1Password.

Please assist.

Many thanks

Macca

Comments

  • edited April 2015

    @MaccaUK I'm sorry you are having this problem.

    You appear to be running the 64-bit version of IE. Our IE extension isn't compatible with this version. My advice is to start the 32-bit version of IE, which I believe to be the default version (unless you specifically start the 64-bit version).

    The instructions aren't wrong but they are for IE version 11 (not for IE version 9).

    Summary:
    1. Please start the 32-bit version of IE here: C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE or
    2. Please update to IE version 11

    Thanks!

This discussion has been closed.