1Password versions for OS X versions

I'm looking to get 1Password. The documentation says OS10.10 is required. None of my machines are at 10.10 currently. Must I upgrade or can I use V5 but not use iCloud sync. Are older versions available (I don't see them on the downloads page)? Am I just out of luck if a machine won't run 10.10?

Comments

  • Vee_AGVee_AG 1Password Alumni

    Hi @derdave969,

    Thanks for your interest in 1Password! You're not out of luck at all, we've got you covered! We have older versions available in the Legacy section at the bottom of our Downloads page. I don't know what version of OS X you're running, but if it's 10.8 or 10.9, you should go with 1Password 4 (user guide here).

    When you go to buy a license in our store, you should still buy a 1Password 5 for Mac license, which is good for the previous versions as well as 5.

    Alternately, I believe you can also get the appropriate version of 1Password for your OS X from the Mac App Store on your computer.

    Hope this helps! Let us know if you have any further questions we can help you with. :)

  • Vee, thanks for the reply. I looked at the download page, but guess I missed the link.

  • If you have any more questions at all @derdave969 please do ask :smile:

This discussion has been closed.