Not saving Logins

The last few times I've created Logins in Chrome I've been prompted and asked if I want to save them by 1Password. Even though each time I did and I did hit save they are not saving in 1Password. I've found I've had to manually add them. Perhaps I'm doing something wrong or this is a known bug. Would love to know. Thanks.

Comments

  • robrob Agile Customer Care

    Team Member
    Kirk Love wrote:

    The last few times I've created Logins in Chrome I've been prompted and asked if I want to save them by 1Password. Even though each time I did and I did hit save they are not saving in 1Password. I've found I've had to manually add them. Perhaps I'm doing something wrong or this is a known bug. Would love to know. Thanks.


    Hi Kirk,

    I haven't been able to reproduce this yet. In Chrome, I entered a dummy login on facebook.com, was prompted to save, saved, and it showed up in 1Password. Could you let me know which website(s) you had the problem on?

    I don't see how it could be a website issue though, if you got as far as the autosave prompt.
  • RobYoder wrote:

    Hi Kirk,

    I haven't been able to reproduce this yet. In Chrome, I entered a dummy login on facebook.com, was prompted to save, saved, and it showed up in 1Password. Could you let me know which website(s) you had the problem on?

    I don't see how it could be a website issue though, if you got as far as the autosave prompt.



    The most recent example would be Quora. I'll see if I can duplicate the issue on my end and write down the steps. It very well could be operator error. ;)
  • khadkhad Social Choreographer

    Team Member
    Please clear your cache in 1Password (Help > Troubleshooting > Clear Cache). I ran into this problem myself a bit ago.
  • khad wrote:

    Please clear your cache in 1Password (Help > Troubleshooting > Clear Cache). I ran into this problem myself a bit ago.



    Thanks. Will try.
  • wiz561wiz561 Junior Member
    edited January 2011
    khad wrote:

    Please clear your cache in 1Password (Help > Troubleshooting > Clear Cache). I ran into this problem myself a bit ago.


    I just tried this, restarted Chrome, and facebook.com still didn't pop up with anything requesting to save my credentials.


    EDIT: I ran through my 1Password settings and noticed that in the "Login Preferences" section, under the "Avoid Autosave on These Domains:", facebook.com was entered in here. I removed this, cleared the cache, started Chrome and logged into facebook. It popped up wanting to know if I wanted to save the login. I hit save, logged out of FB and back in, and it didn't save. So I ran through it again and then it saved just fine.

    Don't know why it didn't save hte first time, but I'm guessing that it's just a fluke. Nonetheless, for those that are having issues with it saving logins, make sure that the "Avoid autosave on these domains" list is missing the domain name.
  • robrob Agile Customer Care

    Team Member
    Thanks for that update and tip, wiz561!
  • shockme17shockme17 Junior Member
    Just as the title suggests, I believe I have the settings correct to keep 1Password hidden when a new login is entered in the browser, however a 1password popup keeps coming up whenever a new login is entered in Chrome.. Is this a bug or a limitation of Chrome? Using the latest betas of both chrome and 1Pass.

    Thanks!
  • khadkhad Social Choreographer

    Team Member
    edited February 2011
    Welcome to the forums, shockme17! I'm sorry that you are having this problem. I have merged your post with the appropriate thread. Please see above and let me know how it goes for you.

    Cheers,
This discussion has been closed.