Safari extension issue.

Hi. I've been using 1password for several years now, I'm using version 3.8.22. I want to switch from Chrome to Safari but I'm having problems getting the Safari extension to work, it seems to have installed but when i click the 1password button i get this error.

I'm not sure what app it's looking for but it's not 1password.

Comments

  • I tried uninstalling the extension, but it hasn't done anything.

  • Drew_AGDrew_AG 1Password Alumni

    Hi @OKEM,

    It looks like you may have installed version 4 of the 1Password extension, which works with 1Password 4 or 5 for Mac, but not with 1Password 3. To install the correct extension for 1Password 3, please follow these steps:

    If you have any questions about that, please let us know, thanks!

  • Thanks for the help Drew. I thought it might be a legacy issue but couldn't find a link.

  • Hi @OKEM,

    The easiest way to reach the right page for 1Password 3 is if you use the drop down menu option 1Password > Install Browser Extensions. That will open a browser and a tab with the right URL. If that doesn't work please do let us know :smile:

  • It tried the older install, but it still didn't seem to work right. So in the end up just upgrade to the latest build.

  • brentybrenty

    Team Member

    @OKEM: Ah, so it's working now after upgrading? Excellent! Thanks for following up. It sounds like using the correct 1Password version for the extension did the trick, but be sure to reach out if we can be of further assistance! :)

This discussion has been closed.