Fails to go and fill

When I try to launch any of the Url's that I have passwords stored, I get the following message: Failed to go & Fill. It does this in both Firefox 38.0.1 or Safari 8.0.6. It does this for every stored password.

1Password Version: 5.3.2
Extension Version: 4.3.1
OS Version: OSX 10.10.3
Sync Type: Not Provided


  • Hi @RalphK100,

    Can I ask for a little more detail please. You mention it not working from both Firefox and Safari which would suggest you're referring to open and fill in 1Password mini. I haven't come across this one before so if we can understand the sequence of steps you're performing it might lead to some inspiration as to why.

    1. Are you invoking 1Password mini using the browser icon, the OS X menu bar icon or the keyboard shortcut?
    2. Are you narrowing down the selection using the search bar or browsing the Logins menu?
    3. Are you clicking on a Login item and that is when it fails?
    4. Does the message say anything else or are you being greeted with the quite terse message Failed to go & Fill which I have to agree, isn't terribly informative.
    5. You mention version 4.3.1 of the browser extension, I assume that is the same version in both Firefox and Safari?

    Hopefully we can figure out why this is happening :smile:

  • Littlebobbytables--- you seem nice and helpful. If you have time could you please try to help me. I'm not good with computers and I don't understand any of this stuff. All I know is that it worked yesterday morning and last night it didn't. I didn't "do" anything to it.
    Thank you.

  • Hi Heidenhope,

    Since you posted I've seen your actual thread (as you know) and respond (as you also know). Hopefully we'll get it resolved.

    I do try to be helpful :wink:

  • Littlebobbytables:

    1. I used the browser icon in both Firefox and Safari.

    2. I went through the logins I have saved and click on the login I want.

    3. I then go to the next window that pops up with the website and click on the link to open the website.

    4. The message that usually pops up says Failed to Go and Fill followed by the website url.

    5. Yes.

    It has started to work correctly today (5/31). I do not know why. The only thing I remember that was different I tried to use 1Password to log into credit and Firefox crashed.

  • Stranger and stranger @RalphK100.

    Does Firefox repeatedly crash on and does it seem to be happening at the same point? Depending on how fast your machine is it might be quite hard to tell but I'm wondering if it crashes as soon as it has been requested to open the URL or if the page seems to load correctly and then crashes closer to when you might expect the 1Password extension to be trying to fill or maybe even after we try to submit the form.

    It is odd that it has started to behave for no obvious reason. If you haven't already, it might be worth rebooting your Mac just to make sure nothing daft is going on in the background. Macs generally are reliable enough that you can go ages between reboots and sometimes it's easy to forget that a reboot might sort out a wide range of quirks. Even I forget and I spend my days helping troubleshoot.

    Do please keep us informed though. If it returns we will want to get it sorted.

  • littlebobbytables:

    That is the only time credit has ever crashed on Firefox. None of the other saved urls have ever crashed. I will reboot, and hopefully it was some unusual quirk. Usually, I am able to figure things out but this just made no sense. Thanks for your help.

  • Hi @RalphK100,

    Let's chalk this one up to a freak occurrence for the moment then but do please keep us informed - I'll leave this thread open so you can report back if needed.

    You're right, it doesn't make any sense :wink:

This discussion has been closed.