Search form disappears after copying login or password

Hello AgileBits Team!

I'm a glad user of 1Password and I'd like to thank you for your great job you do for us. I use your software on Windows, iOS and Android devices.

I noticed that there is an issue when it comes to Windows Firefox plugin. Although my English isn't good enough to explain it clearly, let me try to show the inconvenience. Not a big deal but if possible to make it user friendly - would be great!

Let say we have Firefox opened and 1Password plugin unlocked. We also have eg. somewebpage.com (login page) opened and we can now type login and password. Because our webpage address has changed or we are redirected (from somewebpage.com into blahblah.somewebpage.com) the 1Password plugin won't recognise that and we will have to do "search" and type "somewebpage.com" so that our login and password are displayed. And here is the issue. We can copy login and paste it into "login" form. After that 1Password plugin disappears and in order to copy password we have to do "search" again. Is that possible to force/make the "search" form that was previously called stick - so that it wouldn't disappeared?

I hope my explanation of this inconvenience make sense... if not, I could try to show this on screenshots later :)

--
Best Regards,
Artur

PS. I think it is a general issue no matter if we have the newest version of 1Password or not, no matter of Windows version - anyway I do have the latest version of 1Password and the latest version of plugin extension :)

Comments

  • Hi @artoor,

    Let us try a different approach :smile:

    One option would be as you suggest but if I have understood your problem correctly then another option would be to have the Login item work for both pages. Could that also be a solution to your problem?

    1. Open 1Password for Windows.
    2. Enter 1Password's Preferences (the cog icon in the toolbar).
    3. Switch to the Logins tab.
    4. Enable the second option from the top, the one titled Enable multiple URLs.
    5. Now view the Login item for the site you are having problems with.
    6. Does it show more than one URL? If it does then see if you can now use the Login item on both pages.
    7. If it does not show more than one URL then you can manually add another. Click on the Edit button for the Login item, it's shaped like a pencil or pen
    8. In the window that opens you can add a URL. If you add the URL for the second page for this site does the URL now work properly?

    It might be that helps. If you are still having problems and you do not mind posting the website's address we can look at it and give a concrete example of how we believe it should work. Please do let us know how you get along :smile:

  • @littlebobbytables, indeed you have understood me right and your solution works very well for me :) Thank you for providing this usefull information on my problem :)

  • Glad I could help @artoor :smile:

    If you should have any further questions we're here all week :wink:

This discussion has been closed.