New 1Password.agilekeychain file ?

Yesterday I wanted to make space on my Dropbox and found a file called 1Password.agilekeychain and tossed it as I had no idea what it was for! Big surprise today when I tried to open 1Password and it won't because it's missing that file! HELP please! How can I restore? I tried to get the file from the TimeMachine from a few days ago, but got the message that I do not have permissions to replace it. HELP PLEASE! I have hundred of passwords stored. Thanks, Ary


1Password Version: 3.8.22
Extension Version: Not Provided
OS Version: 10.7.5
Sync Type: Not Provided

Comments

  • Hi @arydeb,

    Probably the easiest way to rectify this is to use Dropbox's undo feature. You can find out more on how to do this from their KB article, How do I recover deleted files?. If you do so from their interface it will allow the undo to propagate to all machines and devices that you have linked to Dropbox.

    Hopefully that will sort you out and you'll be reporting success :smile:

  • Thank you "littlebobbytables". You have saved my life! :)

  • Glad to hear everything is good once again @arydeb :smile:

This discussion has been closed.