1Password and general preferences

Using the trial version and have clicked "double click" - open location in web browser & Apple Safari.
However, when I double click I get the edit screen.
What help can anyone give me?

Comments

  • DBrownDBrown 1Password Alumni
    edited February 2011
    sued, when you set the Double-click option to Open the Location in web browser (on the General tab of 1Password preferences), 1Password displays the three supported browsers, as shown below. You select a browser in that list. (Note that Safari is not a supported browser.)

    open_in_browser.png

    If you click the OK button to save your preferences, double-clicking on a listed Login will launch or open the selected browser and point it to the URL listed in the Location field of the double-clicked Login. From there, you can press Ctrl+\ to fill (and optionally submit) the form at that URL.

    (I've just confirmed this behavior in the latest build of 1Password for Windows.)
  • DBrown wrote:

    sued, when you set the Double-click option to Open the Location in web browser (on the General tab of 1Password preferences), 1Password displays the three supported browsers, as shown below. You select a browser in that list. (Note that Safari is not a supported browser.)

    open_in_browser.png

    If you click the OK button to save your preferences, double-clicking on a listed Login will launch or open the selected browser and point it to the URL listed in the Location field of the double-clicked Login. From there, you can press Ctrl+\ to fill (and optionally submit) the form at that URL.

    (I've just confirmed this behavior in the latest build of 1Password for Windows.)


    OK thanks for that, I've changed back IE8, but now when I press control+\ an error message comes up when I choose a log in from the 1 password list. It says it can't find a log in for this page and to restart the browser. Tried that and it didn't work. Can you help again. Sorry to be such a nuisance!!
This discussion has been closed.