iOS 1password cannot find .agilekeychain file in Dropbox

I turned on Dropbox syncing on my Mac OS X, and I tried to sync it with my iOS 1Password app. I have looked at my dropbox folder, and there is a .agilekeychain file on, my Mac OS X Dropbox app, and on the Dropbox iOS app. However, whenever I try to sync an existing vault, it pops up "Not found. No .agilekeychain ...." I've tried everything. Re-installing, restarting, re-syncing, etc.

1Password Version: 5.4.3
Extension Version: Not Provided
OS Version: iOS 8.3
Sync Type: Dropbox


  • MeganMegan

    Team Member

    Hi @frankw2 ,

    I'm sorry that you're having trouble getting 1Password synced up! Let's see if we can track down where things are getting tangled up:

    • Did you set up 1Password as a new or existing user?
    • Do you have a larger database already stored in 1Password? If so, did you give Dropbox plenty of time to upload your keychain to the cloud, and then back down onto your iOS device?

    The more detail you can provide us with, the more quickly we'll be able to get to the bottom of this.

  • @Megan I solved the problem. I just waited, and it fixed itself. Thanks for the help!

  • BenBen AWS Team

    Team Member

    Glad to hear the issue has resolved itself. If the problem pops up again please don't hesitate to write back!


This discussion has been closed.