User name and password information not populating correctly.

User name and password information not populating correctly. Seems like both are entered into the password field. ? This happens only in ONE particular site.


1Password Version: Latest
Extension Version: Latest
OS Version: 10.10.3
Sync Type: Dropbox

Comments

  • The usual solution for problems like this is to re-create and save the login manually—see this knowledge base article:

    How to manually save a Login

    Stephen

  • I did exactly and still no luck.

  • The AgileBits folks would likely ask you to post the URL you are having trouble with, if it isn't confidential. They'll look at it to see if they can determine why you aren't having good luck with it.

  • www.ulta.com, thank you.

  • When I click on the Sign In option, I'm taken to https://www.ulta.com/ulta/myaccount/login.jsp Have you tried adding that to the web addresses in your login record?

    I did enter some dummy information at this sign in page, let 1Password save the login automatically, then returned to see what would happen. 1Password didn't fill anything into the username field. It did fill something into the password field, but I can't tell what it is, because the entry is concealed with the usual black dots.

    Then I saved the login manually, as you already have done. That behaved identically - no username was filled and a concealed password was entered.

    I have an extension called Show Pass installed on Safari. Usually, when I hover my mouse over a concealed password, it shows the plain text. In the case of this web site, only the black concealing dots show when I do that.

    I checked the web form details in the manually saved login record. The "correct" username and password are stored there accurately. In fact, the automatically saved record and the manually saved one appear to my eye to be identical.

    Perhaps someone from AgileBits who knows more about how web pages operate can help. I'm stumped. (I'm a community volunteer, not an employee.)

  • That has been exactly my (frustrating) experience as well. I hope it can be resolved by 1P staff, but at any rate, thank you for your effort.

  • Vee_AGVee_AG 1Password Alumni

    Hi @dror,

    Thanks for reporting the filling issue for www.ulta.com. And thank you, @hawkmoth, for testing it and providing additional details. Because this is regarding an issue with a specific website, I've moved this thread from Mac to our Saving and Filling in Browsers category in the forum.

    Occasionally, we do run into sites like this that 1Password can't fill properly for some reason or another. When you come across one of these, we'd very much appreciate if you'd take a moment to report it using our Synapse Website Issue Tracker. These reports go right to our extension developers, and if you provide your email address when you report the issue, Synapse can notify you when the status of your issue changes (like when it gets fixed!).

    Meanwhile, you may need to just copy and paste the username and password for this site, for the time being. Thanks again for contacting us about this site. We appreciate your feedback! :+1:

  • Will do, thank you.

  • Vee_AGVee_AG 1Password Alumni

    Sounds good, @dror! You're very welcome. :)

This discussion has been closed.