"Where is your vault?" screen is blank

edited July 2015 in Windows Beta

Was very excited to download the update so I can start using the Modern Alpha (as I'm still on AgileKeychain), however neither version will work at all. I get the welcome screen and swipe to the left three times until I get to the "Where is your vault" screen. However the page is just blank white. I can't do anything and the prompt at the bottom still shows swipe to the right. Exact same thing happens on both my tablet and my phone. Any help is appreciated as I've been looking forward to this update so I can actually use the 1Password Alpha on all my systems. Thank you!

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided


  • DBrownDBrown 1Password Alumni

    I'm sorry you're having that problem, @macros!

    Did you have the app installed before you downloaded this latest build? If you did, have you tried using the "erase all data" function (on the Settings page) and uninstalling the older version?

    Also, is the entire screen blank, @macros, or does the title ("Where is your vault?") appear with nothing below it?

    It should look like this:

  • I can't erase all data as I can't get to the settings page. The title shows (where is your vault) but it's completely blank below that. On both devices.

  • mohamedosmanmohamedosman 1Password Alumni

    Hello @macros,

    This issue can be fixed by completely uninstalling 1Password from the devices experiencing these issues. Please try uninstalling and doing a fresh download and install of the app.

  • Already tried uninstalling and reinstalling, no change.

  • hi, same here. I also tried fresh install.

  • I'm having the same issue. Uninstalled and reinstalled without a change. Lumia 925

  • hideftvhideftv
    edited July 2015

    Same issue here. Lumia 925, 8.1

    Edit: uninstalled and reinstalled. Now syncing vault(s) opvault and agilekeychain!

  • @gokhanoz thanks for reporting this issue! :blush: The fix is submitted to the Windows Store and should be available within few hours :smile:

  • DBrownDBrown 1Password Alumni

    No matter how hard we push the app on our own test devices, we count on you to help us flush out problems. :/

    Thanks so much—@macros, @gokhanoz, @shadsad, and @hideftv—for your help!

  • Just got a report that fix is certified and published in Windows Store! Once again sorry for the trouble.

This discussion has been closed.