1password has stopped entering id and password on my mac

I have a Mac running os x 10.8.5. When I try to use 1password it opens the login windows but doesn't insert the login id or password. I have been using 1Password for at least a year. Everything seems to be working fine on my iPhone6


1Password Version: 4.4.2 mac app store
Extension Version: 4.4.1
OS Version: 10.8.5
Sync Type: wifi

Comments

  • Hi @daisymay,

    I'm sorry to hear that you're having trouble with 1Password! Thanks so much for including your version information in your original post - this gives us a much better place to start. I'd like to get a bit more detail though, if I may:

    • Are you seeing this problem with every Login that you use? Or is it restricted to a few specific Login items?
    • If a few particular Logins are acting up, please let us know the web address of the affected site so we can do some testing here.
    • Do you see an error message when 1Password fails to fill?
    • How are you using 1Password? (For example: do you select the Login item from the list in Mini and 1Password open and fill, are you clicking on the browser extension once the webpage is already visible, or are you using ⌘\ ( Command- \ ) to fill?)

    The more information you can provide, the more quickly we'll be able to track this down. :)

  • I am seeing it with every login, No error messages, I usually select the login from the mini.

  • Drew_AGDrew_AG 1Password Alumni

    Thanks @daisymay! Since the problem is with filling your login info in your web browser, I've moved this discussion to our "Saving and Filling in Browsers" forum.

    Can you please check a setting in 1Password:

    • Open the main 1Password app and go to the menu for 1Password > Preferences.
    • Select the General tab.
    • Make sure the option for Always keep 1Password mini running is enabled.

    If that wasn't enabled, that would most likely explain the problem.

    If it was already enabled, I'm curious if you open a website first and then select the Login item from 1Password mini? Or do you choose the Login item first in order to both open the site and fill your username/password? If you try both methods, does it make a difference or is it the same problem either way?

    Can you also please let us know which browser you're using, and which version of that browser? Have you tried this in multiple browsers? Did this problem just start recently?

    Thanks!

  • Mini running was enabled. If I open the login window 1passwrd will fill in the login and password. If I go directly from 1passwrd it opens the window but doesn't fill in the login etc. I am using Safari 6.2.7

  • khadkhad Social Choreographer

    Team Member

    @daisymay,

    I know you provided your 1Password browser extension version number in your very first post, but I do want to verify that the extension is installed. The only reason I am verifying this is that the symptoms match the behavior if the extension just wasn't installed.

    Could you take a screenshot of the Extension preference pane in Safari with the 1Password extension selected? You can post it with your reply. Here is my own as an example:

  • daisymaydaisymay
    edited July 2015

    I think this is the screen shot?

  • brentybrenty

    Team Member

    Sorry for the confusion! I was actually able to reproduce this, and we'll look into the cause so we can get it fixed. Sorry for the inconvenience! In the mean time, you can use the 1Password extension in the browser: either click the 1Password 'keyhole' icon to select a login to fill, or press ⌘ \ to fill saved login information when confronted with the website's login form. Thanks for bringing this up! :)

    ref: OPX-1022

  • Has anyone found a solution?

  • brentybrenty

    Team Member

    @daisymay: Sorry for the trouble! As I mentioned in my previous post, the current solution is to

    use the 1Password extension in the browser: either click the 1Password 'keyhole' icon to select a login to fill, or press ⌘ \ to fill saved login information when confronted with the website's login form.

    Thanks for your patience while we work on a more permanent fix!

This discussion has been closed.