have 1 password 5. downloaded most recent version of firefox 37.0.2 but it says it's not compatible.

have been using 1 password 5 on safari. I need to be able to switch to Firefox, so I downloaded the most recent version, 37.0.2, but when i tried to install the 1password extension, it said it's not compatible with Firefox. please advise.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:using 1password 5 on safari but need to be able to switch to Firefox. downloaded most recent version but when I tried to install 1password it says it's not compatible with Firefox 37.0.2. please advise.

Comments

  • Drew_AGDrew_AG 1Password Alumni

    Hi @hillsykes,

    It looks like you're actually using an older version of Firefox, as the latest stable version for Mac is currently Firefox 40.0.3. You should be able to go to the menu option for Firefox > About Firefox, and the window that opens will check for (and download) the latest update. When it's done downloading, it will tell you that you need to restart Firefox.

    After you update to version 40.0.3, does the 1Password extension work correctly? Let us know how it goes, thanks!

  • yay! it worked. thanks.

  • Drew_AGDrew_AG 1Password Alumni

    You're welcome @hillsykes, I'm glad it's working now! If you need anything else, please be sure to let us know. :)

This discussion has been closed.