1password won't open (after installing 10.11 GM Candidate)

hwfitzjrhwfitzjr Junior Member
edited September 2015 in 1Password 6 Beta

Followed the help outline. 1password will not open on my MacBook Pro running OSX 10.11 after installing GM Candidate.


1Password Version: 5.3
Extension Version: Not Provided
OS Version: OSX 10.11
Sync Type: Dropbox
Referrer: kb:error-connect-to-mini, kb:remove-multiple-apps, kb:error-connect-to-mini

Comments

  • I have the same problem too, even with the newest beta of 1Password 5.4. :( Just posted also a thread.

    Until Developer Beta 8 of OS X 10.11 everything worked fine.

  • sjksjk oversoul

    Team Member
    edited September 2015

    Hi @hwfitzjr,

    Sorry you're running into this issue with 1Password failing to connect with 1Password mini. Please first try restarting your Mac, if you haven't done it since the trouble began, then feel free to ignore the rest of this post if 1Password opens and runs okay after that. :)

    Are you running version 5.3 from the Mac App Store? If that's the case let's try reinstalling the app using these steps, which will not touch any of your 1Password data:

    • Remove the 1Password application (/Applications/1Password.app) using Launchpad.
    • Restart your Mac.
    • Run App Store and make sure you're logged in using the same Apple ID that you purchased 1Password with.
    • Select the Purchases tab, locate 1Password, and click the INSTALL button to download/install a fresh copy.
    • Try opening the 1Password app that you just reinstalled.

    Use these steps instead if it's the AgileBits Store version:

    • Go to your system Applications folder and drag 1Password 5.app to Trash; don't use any uninstaller
    • Restart your Mac.
    • Refer to Installation instructions in the Installing from the AgileBits website article to download/install a fresh copy.
    • Try opening the 1Password app that you just reinstalled.

    If 1Password still refuses to open after that, please use the 1Password Troubleshooting tool to generate a Diagnostics Report as soon as possible: https://support.1password.com/diagnostics/mac.html.

    Then attach the report file with an email to: [email protected]

    Please do not post your Diagnostics Report in the forums, and do include a link to this discussion and your forum username in the email.

    You'll receive an automated email reply with a support ticket ID. Please post that ticket ID here so we can track down your email with the report more quickly and continue helping you fix this problem.

    Thanks in advance!

  • sjksjk oversoul

    Team Member

    Hi @ChocolateCheesecake,

    I have the same problem too, even with the newest beta of 1Password 5.4. :( Just posted also a thread.

    Glad to see you did eventually manage to resolve the issue, as you reported in the other thread. I'll be leaving this thread and following up more there … :)

This discussion has been closed.