1Password NOT saving new passwords

This problem just started. I've had no problems before yesterday. When I generate a new password, or make up my own password, and press "SAVE," the new password is not saved. I even tried closing the program and restarting the computer. I also tried entering the password both ways (through safari) and in the actual program. I've tried deleting my login and creating a new one. Still would not save my NEW password. Please help!

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:not saving new password


  • It will help us to give you good advice if you please tell us:


  • Hi!
    I am using Version 3.9.20 on Safari Version 9.0 (9537.

  • Also, it's not allowing me to delete any logins while in Safari either (using the KEY tab). I can't edit or delete.

  • Hi @allymei,

    As you're using Safari 9 that would suggest you're running either Yosemite or the recently released El Capitan and which may be pertinent. While I haven't seen a report like this yet we are noting several incompatibilities between 1Password 3 and El Capitan. The first one that was reported was fields not being visible when in edit mode. A general overview of this can be found in the sticky 1Password 3: Modern browsers and OS X. I don't know for sure that it's related but it might be.

    The extension not working though is odd. We haven't heard any reports on that and as it is JavaScript I wouldn't expect it to be affected by a new version of OS X (that is if you're running El Capitan). Could you let us know which version of OS X you're running please.

This discussion has been closed.