Not 1Password issue, does anyone know how to deal with PFile files on flash drives?

edited October 2015 in Lounge

Switched from Windows 7Pro to Windows10 (not sure relevant)
Flash drive worked fine ...opened it after switching and all files had been converted to PFiles..(ex:" title.doc" saved in Word 2010. Now became " title.doc.PFile". Off files became title.pdf.PFile, excel same, jpegs became title.jpeg.FIle and so on and so matter what type of file.)
They won't open on any computer, some files that didn't change I can open the file fine. However, when I use a different computer (work, library, friends) they wouldn't open at all...the Pfiles or the ones that didn't convert.

I open folder properties..they all have every box checked, including in advanced and they are all now Read only. So I change all of it, unencrpted, make not read only, not ready for archive etc.. close the flash drive but the next time I open it...everything is right back.

After 11 ( not making that up) hours with Windows people support not having a clue. They told me virus..bought new flash drive, ran scans on flash and computer and Windows defender, installed Norton, switched back to Windows 7 Pro and reset all the checked boxes and it still happens.
I can open at home (Support made me go back to 10 before they would help me) but can not open on any other device.
I never did the encryption thing..have no clue how. Never had passwords for flash drives, no virus on computer or flash, bought two new ones.

Windows 7 Pro to Windows 10 running Office 2010
Dell 64 bit
Anyone have any ideas???


  • MikeTMikeT Agile Samurai

    Team Member

    Hi @Sylvia_help123,

    I do apologize but can you clarify as to how is 1Password involved with your files? Are these files stored in 1Password that you want to extract? We do not use PFile, so that's not us using it.

    1Password has no ability to change your file extensions or names, we simply encrypt the same file and put it inside your 1Password data folder encrypted, no one can see what it is as it is encrypted and it doesn't have any file extensions like .PDF or .PFile.

    If you want to view these files, you have to unlock 1Password, find the attachment and right-click on it to select Export it to your drive, like in this screenshot:

  • Password isn't..I desperate and was hoping one of the techies here were smarter than the ones I been ha ing to deal with. Sorry for inconvenience.

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @Sylvia_help123,

    Oh, I understand. I thought this was an issue with 1Password but you're trying to find out if our community can help with this specific issue, we'll see what we can do for you.

    Can you tell us what flash drive you have, do you know if your flash drive has a software that encrypt your files on the fly? Some flash drives come with a software that automatically encrypt your files as you drag it onto the drive and if that software doesn't work on Windows 10 or is not installed on other computers, it might be why you can't view them.

    In addition, if you can take a screenshot of what the files look like on the flash drive, it might help us figure this out. This page will explain how you can take a screenshot:

    To upload it here, click on the file icon on top of your reply box like this screenshot shows:

    Drag your screenshot onto that drop area and it will then upload it for you.

  • The flash drive worked fine BEFORE I installed Windows 10
    I wrote a letter saved it in Word 2010, went to library to print it and it was changed. Went over to friends house to try and it was the same. Then I typed a letter at friends, saved it on her computer, opened it fine, saved to flash went home wouldn't open changed to PFILE. (One file in particular is a contract template, have used it over and over for couple of years..Never a problem...Now it is a PFILE, I can't open anywhere.)
    Also when I save a file, (File,Save As.. ) just like always before...go back later and look at the Properties and ... it is read only and all the boxes are checked under Advanced I change it to Not read only, uncheck all boxes, close it, do the same thing to the folder (if it's saved in one). Go to open it again and everything is back to read only, checked archiving.Encrypted, etc.
    I ran several scans on computer (Hitman, McAfee, Paid for Norton, Windows defender) all say no threat...downloaded all files from Flash to computer and threat. Ran scan on Flash says working properly.
    This happens with all flash drives. Here are the ones I have used.(bought new each time, have removed everything from them, reformatted them, ran scan on them and it
    Started with LEXAR- had it a couple of years- never any issues- its so worn cant really read anything else on it
    Bought another LEXAR to try resaving when this issue started
    third one- LEXAR MEDIA JUMP DRIVE Secure 128MG (it wont even hold all the folders)
    Then got a ScanDisk CruiserGlide 8GB- which is the one I am using now.

    I have tried and tried to do the screen shot- i cant find it anywhere -

    Hope this is correct-
    I really appreaciate all your help


    Flash Drives

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @Sylvia,

    I've moved this to our lounge forum, where everyone can help out.

    Do you recall compressing your files when you transferred your files to your flash drive? I think your files are compressed and you need a program to de-compress it.

    Try downloading an app called 7Zip and see if that program can decompress your files.

This discussion has been closed.