hi, the the pin box is behaving strangely with no text visible and cursor jumping back forth.

in bank accounts, the pin box appears empty, even after retyping... the cursor is jumping back and forth with a thin cursor line to a thick cursor line? text remains invisible


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:the pin box is behaving strangely with no text visible and the cursor jumping back and forth

Comments

  • in bank accounts, the pin box appears empty, even after retyping... the cursor is jumping back and forth with a thin cursor line to a thick cursor line? text remains invisible


    1Password Version: Version 3.8.22 (build 32010)
    Extension Version: Not Provided
    OS Version: el capitan
    Sync Type: iCloud
    Referrer: forum-search:the pin box is behaving strangely with no text visible and the cursor jumping back and forth

  • Please tell us:

    Stephen

  • Stephen_CStephen_C
    edited October 2015

    @raymey11 I answered your first post and then found a second one with some of the information I'd requested. Please don't start two separate threads on the same subject: it not only makes support a challenge, it also makes it harder for you to know where to look for the answer to your question.

    As you're using 1P3 I'm moving this thread to the 1Password 3 legacy forum. Please read the AgileBits posts in this sticky at the top of the forum, which will help you understand why you're having problems.

    Stephen

  • in bank accounts, the pin box appears empty, even after retyping... the cursor is jumping back and forth with a thin cursor line to a thick cursor line? text remains invisible


    1Password Version: Not Provided
    Extension Version: Not Provided
    OS Version: Not Provided
    Sync Type: Not Provided

  • @raymey11 I've already replied to your two previous posts on this subject so will merge this thread (which, like the other, I've moved to the 1Password 3 legacy forum) with the original thread.

    Stephen

  • apologies Stephen, first time doing this, nothing seemed to register first couple of times.. anyway fixed now as I upgraded to 5.4, thanks.

  • Hi @raymey11,

    I'm glad you found our forums and that Stephen_C was able to help you understand the cause. Hopefully you enjoy 1Password 5 :smile:

This discussion has been closed.