Not Syncing Data With Dropbox

BruceSBruceS Junior Member
edited December 2015 in Android Beta

I am running 1Password 4.5 on my Mac. It must be syncing correctly using Dropbox, because any changes also appear on my other Mac, both of my iPads and my iPhone 6. When I attempted to install the Android Beta version on my Fire HD 10 it appeared to connect to Dropbox, it found the agilekeychain, but no data was downloaded. I then released I was trying this on Saturday Dec. 5th, which was supposed to be Dropbox maintenance downtime. So I waited until Sunday the 6th to try again. Everything I tried, including un-installing and re-installing the Beta version, still didn't download any data. Finally I enabled WiFi Sync on the Mac version, uninstalled and re-installed the Beta version again, and chose WiFi Sync instead of Dropbox during the login. That finally worked and I now have all my data in the Vault on the Fire.


1Password Version: 5.4
Extension Version: 4.4.3
OS Version: 10.11.1
Sync Type: Dropbox

Comments

  • periperi

    Team Member

    Hi @BruceS. Sorry to hear about the trouble you're having with Dropbox syncing.

    I'd like to ask you to create some Diagnostics Reports from your Android device and your Mac:

    ---Android---
    https://support.1password.com/diagnostics/android.html

    ---Mac---
    https://support.1password.com/diagnostics/mac.html

    Then attach the entire file to an email to us: [email protected]

    Please do not post your Diagnostics Report in the forums, but please do include a link to this thread in your email, along with your forum handle so that we can "connect the dots" when we see your Diagnostics Report in our inbox.

    A short note here once you've sent the Report in will help us to keep an eye out for it. :)

    Once we see the report we should be able to better assist you. Thanks in advance!

This discussion has been closed.