Data lost and nothing under restore from back up

Mac has a feature to restore the OS X from time machine. As my mac book pro with Yosemite was suffering from slowness and as it appeared I lost some significant files for another application I hit command r and tried to restore everything from time machine (which was on my external drive). Something bad happened. The progress bar stopped half way. After attempting several times I restored OS X using command R and was able to get my system back. I then took it into the Genius Bar and they helped me get somethings back from time machine. Unfortunately there is no data listed or found on my drive but my application for 1Password. No data and I did not back it up any other way. I tried restoring 1Password from Time Machine - not avail. My wife and I share the computer with different accounts. I have an iPad with my 1Password data. She has only Time Machine. Can I just sync my computer with my iPad and get my 1PWD data back? What can help my wife? I did not reinstall 1PWD as my browser extension yet - nor for her. - Jalil

1Password Version: 3.8.22
Extension Version: Not Provided
OS Version: OS X 10.10.5
Sync Type: Not Provided
Referrer: forum-search:data lost


  • Hi @talkstotrees,

    I can't explain what happened with your Time Machine backup but if your iPad also contains your vault then we can at least use it to copy the vault back to your Mac. To know where were stand we will need to know which version of 1Password for iOS you are running and that link will help.

    Sadly I it sounds like the chances of recovering your wife's vault is not as rosy. If she only kept her vault in her user account on this Mac and never copied or synchronised it using something like Dropbox then Time Machine would have been the only backup available but it seems that option has been exhausted between your attempts and Apple.

    So once we know what version of 1Password for iOS you're running we can help you get a copy from there to the Mac.

This discussion has been closed.