Unable to paste password

I created a new vault with Knox and when I open it the popup dialog looks different then my previous knox vaults. With the new new it has the lock symbol, system dialog vs the Knox symbol. I am also not able to paste my password into the password field.

Comments

  • Andrew_AGAndrew_AG

    Team Member

    That icon you're seeing means the vault is being handled by OS X rather than Knox. You can change this setting manually via Finder > File > Get Info after highlighting that vault in Finder (make sure the vault is not open at the time) and setting the "Open with" application to Knox. You should also click the "Change All…" button afterwards if you want it to apply to all sparsebundles on your Mac.

This discussion has been closed.