Integration with Canary used to work, but no longer ?

Hi,
A while algo, I decided to install Chrome Canary on a HP210 running Win7 Starter Ed. At that time, the current 1P/W was not working with Canary. Then, after a few build for 1P/W, it started to work, that is the module was integrated nicely in Canary.

Now, I installed the latest Canary version and the latest 1P/W version on a new Win7 64 bits machine. This time, the current build (1.0.5.189) and the current Canary build don't go well together : 1P/W won't integrate into Canary. I had to install an older build of 1P/W to have the integration, then I updated 1P/W and the integrated module still works. Why then is the integration removed from the current build ?

Thanks.

Comments

  • DBrownDBrown 1Password Alumni
    edited May 2011
    1Password preferences have always shown that Canary builds are not supported:

    00000228.png

    You may have found a Canary build and a 1Password build that happened to work together; but, as noted in the user's guide (superseding even the note in preferences, for now), 1Password is tested only with the current non-Beta build of Chrome.
This discussion has been closed.