Save New Login option not working for some websites

I have successfully Saved a New Login using 1Password Mini version 4.4.4
I tried a new website: and it won't pop up the Save Login dialog box.
I'm using OS 10.10.5
I tried reporting the website using the same Settings Menu but get a Synapse Message "Oops something went wrong".

1Password Version: 5.4
Extension Version: 4.4.4
OS Version: 10.10.5
Sync Type: iCloud


  • Hi @badjelly,

    The ability to report a website won't work on sites where offering to save a Login isn't happening I'm afraid, it's geared towards issues with filling so visiting us here in the forums is the best way to go for problems with saving.

    Can I ask, is it literally the Sign On page at the link you provided that you're having trouble with and can you say how you filled the form when the 1Password Save Login dialog didn't pop up? It might sound like an odd question but if this was the first time you've visited the site with the intent of having 1Password help then one possibility is you typed (or copy and pasted) in your login credentials and if so I'm surprised that it didn't offer to save. We know we've got a couple of bugs that we're hoping to remedy soon and one is if 1Password fills in a password from either a Password item or through use of the Password Generator. It's a silly bug that we need to fix.

    What might help here if you're still finding it refuses to open the 1Password Save Login window is the ability to manually save a Login, a way of instructing 1Password mini to attempt to save the fields of the current page. Hopefully this will be needed a lot less soon for those that do like the Automatically ask to save Login feature.

    Please do let us know if that helps at all while we work on improving the reliability of being asked to save and sorry for the delay in responding.

This discussion has been closed.