URL not displayed in Login item

edited December 2015 in Windows Beta

First of all I would like to thank you for providing such a great app! I am evaluating switching from eWallet after using it for over 10 years due to your Windows 10 beta for phones, teams feature, and relentless development.

Not a big deal but the current beta does not display the URL or the browse button (greyed out) on my phone (950 XL).

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided


  • DBrownDBrown 1Password Alumni

    I assume the "launch in browser" icon is disabled (on my Lumia 635, too) because that feature has not yet been implemented in the beta app.

    Display of the Login item's URL field may fall into that same category, though I'm not involved in the UI design process, which is ongoing (relentlessly, as you accurately described it :) ).

    Thanks so much for using the beta app, @Cartman, and for your kind comments!

  • DBrownDBrown 1Password Alumni

    The "launch in browser" feature (with a new "...and copy password to clipboard" option!) is implemented in the Beta 4 release of the app, available now in the Store app on your Windows 10 device.

    Let us know what you think!

  • Awsome @DBrown ! Just used it to copy the password and launch the browser into this message board. Perfect...thank you!

  • @Cartman - Very glad to hear that everything is good now! I hope you enjoy the new release :)

This discussion has been closed.